The NTP100-GPS is an NTP (Network Time Protocol) server that synchronizes to GPS satellites and distributes NTP reference signals via Ethernet. When synchronized to the atomic clocks in GPS and GLONASS satellites, the long term accuracy of the device is the same as the atomic clock of the GNSS.
$1,825.00
Customize
Available Offer
Share :
Product Details
Specifications
Time Reference
When synchronized to atomic clocks in GPS satellites the long term accuracy of the NTP100 is the same as the atomic clock of the GPS
After initial synchronization and (if) upon loss of GPS signal the NTP100 will revert to an internal temperature compensated crystal oscillator and typically maintain accuracy of <165 ms per day
Power Supply
DC input (9-28 VDC)
Power consumption: <7.5W
Includes an external 24 VDC wall-mount power supply with locking DC plug, UL & CE listed
Connectors
RJ45 ─ 10/100 MB
DC input ─ 2.1 mm male jack
Antenna ─ SMA
RS-232 – 9 pin male
USB – for configuration via WinDiscovery
Network Compatibility
NTP unicast, multicast, or broadcast mode
Supports:
NTP v2 (RFC 1119)
NTP v3 (RFC 1306)
NTP v4 (RFC 5905)
DHCPv4, DHCPv6 for automatic acquisition of network address, name servers, and timeserver configuration